Quelles versions pour quels pilotes ?

Voir le sujet précédent Voir le sujet suivant Aller en bas

Quelles versions pour quels pilotes ?

Message par F/JG300_Olaf le Mer 23 Oct 2013 - 10:37

Salut Very Happy 
Il serait peut-être utile de faire une liste des versions utilisées , et de savoir combien de joueurs possèdent chaque version , afin que les créateurs de missions puissent déterminer sur quelle version il est pertinent de créer  une mission ?
Outre HSFX 6 et HSFX 7 , il existe encore l'UP3RC4 , mais aussi la 4.10.1 + Modactivator 3.06 et la 4.12.1 + Modactivator 5 . ( la DBW n'est pas à prendre en compte puisqu'elle ne permet pas le jeu online )
avatar
F/JG300_Olaf

Messages : 39
Date d'inscription : 23/10/2013

Voir le profil de l'utilisateur http://www.youtube.com/user/FJG300Olaf/videos

Revenir en haut Aller en bas

Re: Quelles versions pour quels pilotes ?

Message par 615sqn_Yoyo le Mer 23 Oct 2013 - 11:26

Bonne idée, pourquoi ne pas lister ici toutes les versions..
avatar
615sqn_Yoyo
Admin

Messages : 32
Date d'inscription : 21/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Quelles versions pour quels pilotes ?

Message par Blitzjaeger le Mer 23 Oct 2013 - 11:45

Si on liste toutes les versions il y a toute cette liste, avec en souligné des versions assez utilisées et en souligné la (les) version(s) en vogue.

À tenir à jour au fur et à mesure.

Pour les versions officielles:
4.07m DVD
4.071m (correctif peu connu mais qui a corrigé des bugs importants après la sortie du DVD)
4.08m
4.09b1m
4.09m
4.10m
4.10.1m
4.11m
4.11.1m
4.12m
4.12.1m
4.12.2m
(tout frais).

Pack de mods:
AAA Unified Installer (4.08m/4.09m???)
Pack C6 (4.08m/4.09m)
UP2 (4.09m)
UP2 + Histomod (4.09m)
HSFX5 (4.10.1m)
UP3 (4.10.1m)
HSFX6 (4.11.1m)
HSFX7 (4.12.1m)
SAS mod Activators (toutes les versions officielles depuis la 4.10m)

En attente :
UP 3.1 (4.11.1m, 4.12.1/2m ???)
IES, nouveau Histomod (version totalement indépendante, ne nécessite plus les SFS de base)
avatar
Blitzjaeger

Messages : 15
Date d'inscription : 22/10/2013

Voir le profil de l'utilisateur http://blitzjager.1fr1.net/

Revenir en haut Aller en bas

Re: Quelles versions pour quels pilotes ?

Message par F/JG300_Olaf le Jeu 24 Oct 2013 - 12:26

Comment sera présenté ce disposiitf , svp ?
Sous forme de tableau avec des lignes et des colonnes, ou sous forme de rubriques spécifiques à chaque version dans lesquelles les pilotes concernés s'inscriront ?
avatar
F/JG300_Olaf

Messages : 39
Date d'inscription : 23/10/2013

Voir le profil de l'utilisateur http://www.youtube.com/user/FJG300Olaf/videos

Revenir en haut Aller en bas

Re: Quelles versions pour quels pilotes ?

Message par 615sqn_Icare le Jeu 24 Oct 2013 - 21:19

Je crois que les versions de jeux sont propre a chaque escadron.
Je ne pense pas qu'il soit bon de parler de MOD sur ce forum. Personnellement j'enlèverai cette section de ton forum Yoyo. CAR c'est un sujet trop pointu et avec vraiment trop d'opinion.
Et surtout déjà empellement discuté ailleurs sur d'autre forum. Donc inutile, a mon sens, d'en rajouter une couche ici.

MAIS par contre, c'est essentiel que ceux qui viendront proposer des campagnes/missions etc..etc.. Affiche haut et fort la version nécessaire pour y participé.

A mon sens, cela ferait de ton forum un point de rencontre beaucoup plus simple ...et ZEN!I love you 
avatar
615sqn_Icare

Messages : 16
Date d'inscription : 21/10/2013
Age : 52
Localisation : Laval, Province du Québec, Canada

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Quelles versions pour quels pilotes ?

Message par 615sqn_Yoyo le Ven 25 Oct 2013 - 10:12

Loin de moi l'idée de faire des mods, ou de les tester, critiquer etc. D'une j'ai pas le temps et de deux, j'y connais rien.

Seul objectif : certaines escadrilles volent en HSFX, d'autre en UP. Puisque ce forum n'est pas borné à une version, lorsque quelqu'un propose une mission, il indique quelle version utiliser et ce forum sert à ceux qui comme moi ne savent pas installer telle ou telle version.
avatar
615sqn_Yoyo
Admin

Messages : 32
Date d'inscription : 21/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Quelles versions pour quels pilotes ?

Message par UF_Hally le Lun 4 Nov 2013 - 10:51

pourquoi pas
cela peut être utile

dans ce cas aussi l'incorporer dans l'annuaire des escadrilles
car là ici on ne voit pas que c'est un mods

UF_Hally

Messages : 8
Date d'inscription : 22/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Quelles versions pour quels pilotes ?

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum